Android – hra není kompatibilní, měla by být

Zdravím,
mám mobil Samsung Galaxy Pocket (GT-S5300) s verzí Androida 2.3.6 a velkým množstvím místa na aplikace. Protože mám všechny Angry Birds, chtěla jsem si stáhnout také Bad Giggies, která údajně (podle Google Play) vyžadují Android s verzí min. 2.2 a 34MB místa (což 100% mám). Když si chci hru stáhnout na Google Play, píše mi to „tato aplikace není kompatibilní se zařízením O2 Samsung GT-S5300″. Nevím, co dělám špatně, když by vše mělo odpovídat. Prosím o radu.
Děkuji, T-ess.

Komentář ke článku “Android – hra není kompatibilní, měla by být”

  1. to nemusí být žádná chyba, ale třeba tvůrce aplikace to prostě zakázal instalovat na tomto typu telefonů

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *