Excel podmíněné formátování

Dobrý den, mám jednu buňku, která mi počítá rozdíl dvou buněk s časovými údaji. Např.: Buňka A1 započetí práce 13:20, buňka B1 ukončení práce 15:21, buňka C1 doba trvání tedy: 2:01. Teď bych potřeboval vzorec, nebo pravidlo, aby se mi v buňce D1 zobrazilo OK nebo NOK v závislosti na obsahu C1, kdy do 2:00 je vše OK a více než 2:00 hodiny je NOK. Dal jsem tam toto, ale nefunguje: =KDYŽ(C1<=2;”OK”;KDYŽ(C1>2;”NOK”)). Díky za radu

1 komentář k Excel podmíněné formátování

  1. správný vzorec je =KDYŽ(C1*24<=2;"OK";"NOK"), Excel v tomto případě bere obsah buňky C1 jako číslo určující počet dnů, tedy 1 hodina bude 1/24 dne

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *